Unable to login to stapp01

Anyone with a similar problem, credentials to ssh to stapp01 and stapp02 not working?

I can however log in to stapp03

Hello, @kaburuc
So as per task, Is it necessary to login to app server 1 and 2?

Yes the task required me to login to stapp01

Hello, @kaburuc
Please check the credentials for the user tony.


Same is happening for me. I’m able to login to stapp02 and stapp03 but not stapp01. How can we fix it?


Are you still facing this issue? If so, can you please share the task name ?

Yes @Inderpreet , I am facing this issue for last two days. Task name for me is - Linux run levels. It is going to expire tomorrow for me.

Hi @Singhathia

Possibly this is some browser stuff, if you are trying to paste your password in the terminal using Ctrl+Shift+v then it might be causing some issues somehow, so can you please try to type the password or paste using right click then paste? if issue remains please let us know.

Hi @Inderpreet
I tried using right click also. It’s still not working for me. Could you please check what’s the issue?

Hi @Singhathia

Can you please share more details like which browser you are using ? Also for the time being you can unblock yourself by entering the passwords manually.

Hi @Inderpreet

I was using chrome browser. Now that task got expired.

Hi @Singhathia

Task is re-assigned to you, can you please try some other browser ?

Ok @Inderpreet

Hi @Inderpreet

It’s working for me now, but only if I type it manually. Copy paste is still not working

Cool, can you please share browser version you are facing issue with ?

This is chrome - Version 91.0.4472.124 (Official Build) (64-bit)
However I only faced issue with stapp01 & not any other server login using copy paste @Inderpreet

ok, that’s strange but thanks for details.