Unable to launch the task of kodekloud engineer

I am trying from yesterday, it is not launching the task

@haunshila , can you please leave us the screenshot of the issue so that we can analyze the issue.

I’m experiencing the same. Here is mine. Almost the last 5 tasks I got this error, the last one is always fail.

Capture

It keeps loading for 2-3 minute, after that it is showing error.

I’m having the same issue

I am having the same issue all day yesterday and it continues today as well. The screenshots provided above are the same messages that I get too. The task that I’ve been assigned is “Install Puppet Agent” (one which I’ve done in the past).

I am also having the same problem other people in this thread are facing. The lab is failing to be provisioned repeatedly. The task I am doing is Create a docker network. I am seeing a lot of 503 errors for https://manager.labs.kodekloud.com/session/readiness?lab_session_id=c7b4667878d74646&userid=[myid] in the browser console.

Hello, @yethu
Can you please try again? Let us know.

Hi @Tej-Singh-Rana, I continue to encounter the problem.

Can you please tell me task name?

The task name is Create a docker network

my task name is

Blockquote
Install Puppet Agent

i am still facing issue

@Tej-Singh-Rana the task is due on Aug 11, 2021 3:43:18 PM, please resolve my issue, so can i complete the task before due.

@tgp please update on this issue.

I’m having the same issue with the “Resolve Dockerfile Issues” task. Tried already 4 times but no success :’(

@tgp any update? still having same issue. i think it’s not related to specific task, it’s rampant.

Thanks!

Lab is still not starting…

There is an issue with the labs. We are working on it. Please be patience.