Task Error: Set up kernel parameter


As described, I have set the kernel parameter value and verified the service.
But the task has been failed.
Can anyone check and let me know the exact reason? Screenshot attached

Hi Team,

I have added values to sysctl.conf and executed sysctel -p.

Also enabled and started the service .

Can you please tell me what went wrong?

Hello Guys,

Your answers seems correct, it was due to a maintenance that was going on during your submission so answers were marked as failed we believe. We have marked your answers as SUCCESS. Sorry for this inconvenience.

hello sir
i have make changes in /etc/sysctl.d/ make a config file there then update it with command
sysctl -p /etc/sysctl.d/ 99-sysctl.conf to immediatly apply the value
then i start systemd-sysctl by command sudo systemctl start systemd-sysctl then i enable it by
sudo systemctl enable systemd-sysctl after it i check it by
sudo systemctl status systemd-sysctl
this is active and alive all picture attach
please tell me what is the problem

Hi @ghori83

Same issue for you, I am marking it as SUCCESS for you.

Thank you. The success code was reflected