Taks 6 - Disable Root Login

Hi Team,

I’ve completed the task with the below mentioned steps for all 3 app servers. Not sure why the task is mark as failed.

Kindly check and let me know what is the right step for this task.

[email protected] ~]# cd /etc/ssh
[[email protected] ssh]# grep -i Permitroot sshd_configPermitRootLogin no

the setting of “PermitRootLogin without-password”.

I did the same for other 2 app servers stapp02,stapp03, I’m not able to screenshot because the terminal got expired.

After making these changes I have restarted the services as well using systemctl restart sshd.

Kindly check and let me your feedback.

Thanks,

Shakthi

Hello,

Thanks for reporting this. Can you please share your email address you are using for KKE ?

Thanks
Inderpreet