SSH Issues in Jenkins Task


i tried multiple times the Task:
Install Packages Using a Jenkins Job

Each Time i got Issues with adding the App-Servers to Jenkins, this Time at least stapp03 worked and finished the build but the other 2 doesnt work, i tried FQDN and IP but failed all time:
I did all the Steps i got from the Review (failed first time) and it worked on one Node only

Frustrated about this task and leave it as failed now but would be happy when this could be looked after or others may had the same Issues.


@martin, can you please share the link of credentials which you were using for App Servers ?

@rahul456: the official Wiki:

@martin, please give it an another try, these are working fine for me, i am able to add credentials for all App Servers.

Thats what i did as well, multiple times and i was able to login via ssh from jenkins to all app servers but when i add it in Jenkins UI i get failures. I skipped this one now as frustrating experience and hope to get a new Task soon