Slack community | How to join

Hi, I’ve recently subscribed to the courses here at kodecloud and i’ve noticed there’s talk about a slack community here in the forums.

I’d like some instructions for how to join, as i can not find any invite link.


Check this one Slack

Hello, I tried to use the link to join but it says I need to ask the person who invited me to add me

Check this one Slack

Can you send me the link. I am unable to join with the above pasted link

Hi Team,

I have joined recently.

Can anyone send me the link pls.

Thank you.

Hi @Nittheesh,
You have already joined the workspace.


I need an invite link as well. Is there a standard location where logged in users with a subscription can go to join the community?

Hi @neilrao42
You will find a section during the course where you can join the slack community. Here is the snap of the same

Hi @Ayman @Tej-Singh-Rana

Kindly share the slack channel link, as I joined this course recently.


Hi @Piyush-Joshi,
You don’t need to find it anywhere on the community site. It’s available on the course itself.

Please check the attached screenshot of this comment.


Thanks, Tej, I can able to join slack successfully.

Hi @Ayman

I am trying to login to kodekloud slack but I am getting as “This link is no longer active”

To join workspace, u will need to ask the person who originally invited you for a new link.

Please check and provide me the link to join kodekloud workspace in Slack.



Please check and let me know asap.

Hi @shalinyrlinux,
From where were you trying? Can you please share the link? We will update it.


Hi @Tej-Singh-Rana

I have tried again and it worked. Thanks for the response.

But have a query mentioned below, please help me out

I am updating the Prometheus configuration file after installing plugin with the following scrap config and restarting the Prometheus service but I am getting the following error.

  • job_name: ‘Jenkins’
    metrics_path: /prometheus/
    - targets: [‘localhost:8085’]

level=info ts=2022-12-10T18:38:54.577Z caller=notifier.go:598 component=notifier msg=“Stopping notification manager…”
level=info ts=2022-12-10T18:38:54.577Z caller=main.go:731 msg=“Notifier manager stopped”
level=error ts=2022-12-10T18:38:54.578Z caller=main.go:740 err=“error loading config from "/etc/prometheus/prometheus.yml": couldn’t load configuration (–config.file="/etc/prometheus/prometheus.yml"): parsing YAML file /etc/prometheus/prometheus.yml: yaml: line 9: did not find expected key”

Please sugegst on the above errpr. Thanks!

@awantika-kodekloud @Tej-Singh-Rana

Can you help me out here please?

Hi @shalinyrlinux,
I am checking it asap.

Hi @shalinyrlinux,
Please check this line.

Hi, the link in the course is no longer active. Can you provide a link to join the Slack community?