Regarding GCP Playground Default Project ID issue

Hi Team,

This is an issue that i am facing second time in a row, where the default Project ID under organization that must get generated own its own is not there. Yesterday too it happened and after few hours when I tried with an another session it came up. This needs to be fixed as it doesn’t allow to do anything without the default project. I have never seen such a thing happening in playground as you would see in snippet that under default Org there is no project id.

Hi @chauhan1428,

Thanks for reporting the issue, I will check with the concerned team. Please terminate the lab and start a new one to check if the issue insists.


Thank you for response,
At that point of time I tried twice and the result was same. Now I tried after like more than 4 hours and the result is same. It only gives one option to create a new project but that takes for new billing registration from google.

Hi @chauhan1428,
Apologies for the inconvenience caused. We are checking with the concerned team. I will update you once I get any info from the team.