Passwords don't work for app server

I’ve noticed that for App Server 1, and App Server 2, the supplied passwords don’t work. I’ve tried typing them in, cut and pasting - is anyone else having this problem?

Please look at the details on Nautilus wiki

You may only ssh to another server from thor@jump_host. You cannot e.g. ssh directly from App Server 1 to App Server 2 without first returning to jump host

So to get to App server 1

thor@jump_host ~$ ssh tony@stapp01

where password is Ir0nM@n

App Server 2

thor@jump_host ~$ ssh steve@stapp02

where password is Am3ric@

thor does not have his own logins on the other servers, therefore this will not work

thor@jump_host ~$ ssh stapp01

Those were the steps I tried exactly - it seems the password doesn’t work:

thor@jump_host ~$ ssh tony@stapp01
The authenticity of host 'stapp01 (' can't be established.
ECDSA key fingerprint is SHA256:N/xBdPFvKsHMXjmsbnbncEFNlg3+4HMQErrDXOgb3aE.
Are you sure you want to continue connecting (yes/no/[fingerprint])? yes
Warning: Permanently added 'stapp01,' (ECDSA) to the list of known hosts.
tony@stapp01's password: 
Permission denied, please try again.
tony@stapp01's password: 
Permission denied, please try again.
tony@stapp01's password: 
tony@stapp01: Permission denied (publickey,gssapi-keyex,gssapi-with-mic,password)

All 3 times, I used the password Ir0nM@n - I tried copy pasting it from the wiki, and typing it in manually. I’ve had a similar problem with App Server 2, but not 3.

I was able to login to servers 1 and 2 last week - the problem seems to have arised in the last couple of days.

1 Like

The same problem with me app1 and app2 passwords not working , app 3 password work

1 Like

Hi @Mohamed-Abd-El-Slam,

Please try this method.

sshpass -p 'Ir0nM@n' ssh -q -o 'StrictHostKeyChecking no' tony@stapp01

sshpass -p 'Am3ric@' ssh -q -o 'StrictHostKeyChecking no' steve@stapp02 

FYI, I tried to reproduce this issue many times but wasn’t able to reproduce. All the times, password was working fine.