No tasks after I have a subscription. created a post, got private message from support, and now can't even reply to that message

I have got a yearly pro subscription yesterday and still getting no new tasks. please help me troubleshoot it. :slight_smile:

Hi @AbdullahKhabir ,
Sorry for this inconvenience. Please DM me your registered email address.


I sent you a private message. Please check.

1 Like

@AbdullahKhabir ,
I changed the settings for you. You can reply now. :neutral_face:

My issue isn’t resolved after hours.

Hi @AbdullahKhabir,
They are working on it. It will take time. I will update you after the fix.

Thanks & Regards,

Hi @AbdullahKhabir,
Please try to update the email address and let us know.


I have changed it. but still no new tasks…

changed password, logged out, logged back in. Still no tasks…

I can see a new task in your bucket.


Can you please confirm? @AbdullahKhabir


yeah I was doing that task. and got disconnected so many times.

Can’t we use ssh to labs during task?

browsers are so slow and always use passwords, we can use ssh keys based authentication