Manage git repository

I completed the requirements of this task but was marked wrongly. Its says i didnt create a branch but i did. please look into it.

Here is a screen shot below:

max (max_demo)$ git commit -m “typo fixed for Mooose”
[max_demo e1469c5] typo fixed for Mooose
Committer: Linux User [email protected]
Your name and email address were configured automatically based
on your username and hostname. Please check that they are accurate.
You can suppress this message by setting them explicitly. Run the
following command and follow the instructions in your editor to edit
your configuration file:

git config --global --edit

After doing this, you may fix the identity used for this commit with:

git commit --amend --reset-author

1 file changed, 4 insertions(+)
create mode 100644 story-index-max.txt
max (max_dem

Hi @jaypee, sorry to hear that. Are you still having this problem?

Vitor Jr.
KodeKloud Support