Manage Git Pull Requests

Even after reviewing the PR, task got failed.

Please help to check the same @Inderpreet/@Ayman/@kodekloud-support3


Hi @Inderpreet/@Ayman/@kodekloud-support3,

Please help to check on the same.


Hi @Inderpreet/@Ayman/@kodekloud-support3,

Please help to update on the same.


Same validation error for me:

Screenshot (801)

As you can see from the below screenshot it was requested for PR and then merged by Tom:

@Inderpreet @rahul456 please check it

Hello, @Nautilus
Team will look into it. Can you please wait for sometime.

Any updates on this @rahul456 @Inderpreet

hello @Inderpreet @rahul456 @Ayman @kodekloud-support3

Please check the same validation error for me

Hi @Inderpreet/@Ayman/@kodekloud-support3,

Any update on this?

Hi @makadia.dhaval88 , I did this task just yesterday , it worked for me .

Hi @akshayyw , this task was also marked failed for me too, and i’m still waiting for a response. What do you think the problem could be with the task ?

Did you marked tom as reviewer first , prior to merging PR?

Still waiting for the update @rahul456 @Inderpreet. Please look into this

Yes I did. I think it has to do with validation at the time we attempted the task.

1 Like

As Max has pushed his story, but his story is still not in the master branch. Let’s create a Pull Request(PR) to merge Max’s story/fox-and-grapes branch into the master branch

what should be done as part of this step?

@akshayyw @Inderpreet @Tej-Singh-Rana
please comment

Create a Pull Request first from the UI by logging via Max , and then you need to review and merge it via user Tom . Try doing it from the website itself.

1 Like

Yes correct, it looks to be validation issue


Apologies for delayed response. The validation seems fine as we have tested multiple times from our end. There is one thing I have observed from the screenshots shared by most of the people here (however its not clear in some of the screenshots)

Seems like most of you have Assigned the PR to Tom rather than adding Tom as a Reviewer. Now note that as per the question it is asked to add Tom as a Reviewer not as an Assignee. Although in both cases Tom will be able to review and merge the PR but there is a significant difference between Reviewer and Assignee, check this:


So even though the PR was reviewed and merged correctly but as per the process defined/asked in the question its the incorrect way to accomplish the task hence it was supposed to be failed.

Just to confirm check the screenshots shared above, you will see the line in the history
tom was assigned by max <some> minutes ago
which means tom was added as an assignee rather than a reviewer. In case of review you should see something like
max requested review from tom <some> minutes ago

Since its not clear in case of some people who have submitted the request so we can mark it pending for all of you to try again. Could you please share your KKE usernames so that we can mark it pending for you.

Thanks again for your patience!

1 Like