Linux run levels not completed

All,
There was task to change the default linux run level to GUI mode. I have done this by doing ssh in server but still failed. Could you please check what is wrong.
I have used sudo init 5 to change runlevel.

image

@Inderpreet- Could you please check this and revert.

Hi @Avaya007 the task says that you need to set your default runlevel to graphical mode that means even if you shutdown your machine and start it , it should by default start in graphical. However you are temporary setting the graphical runlevel by using #init 5. Try using:

$sudo systemctl set-default graphical.target

2 Likes

Okie. Got it what’s wrong I was doing. Thanks.

1 Like