Linux Postfix Mail Server

Hi, I have been getting stuck severally with this login password error. What could have gone wrong [[email protected] groot]# telnet stmail01 110 Trying Connected to stmail01. Escape character is '^]'. +OK Dovecot ready. user anita +OK pass dCV3szSGNA -ERR [AUTH] Authentication failed. ?

HI @Sammy-Chuks ,

Please mark the task to review and paste the link here then we can review it accordingly


Thanks for your reply but right now there is no button to mark the task to review. I can only see ‘go’ and ‘skip’ button. Any idea on how to go about it?

it’s means you can retry the task, Retry it and if it’s not resolved mark it to review

When clicking on Go button in the Linux Postfix Mail Server task I get the following error message: “Uh oh! Something went wrong.” I tried many times today – the same error. Please help me resolve this. Thanks in advance.

Hi @kmadaminoff,
Apologies for the inconvenience. We are aware of the ongoing issues, and our engineers are working on fixes. I will update you once it gets fixed.


1 Like

It’s working now. Please try again and let us know.


I have successfully launced the task. Thanks!

Is there any clue how did you solve this issue because it is the same I am getting when I try to connect from dovecot @Sammy-Chuks

Hi @aykamal i couldn’t resolve it but you can try to mark it to review.