Lab loading and validation issue

Hi @Inderpreet @rahul456

Recently I observed since last few tasks that the labs are having issues in loading as well as once we click finish after completing the task.

  1. Issue while loading

Surprisingly after I clicked Try again it took some time and loaded the black screen where the clock was running but the question was not loaded. And in another 1-2min the question loaded. Thus when the actual question was appeared on the screen the clock timer was already at 57:35

  1. Issue when clicking finish after we complete the task
    Once we click finish after submitting the task, its taking more then 4-6min to validate. This is causing us crucial points loss.

So to summarize, I completed my last task in 9min and submitted it which then took time to validate therefore i lost my bonus points.

Time Lost in loading task: 2min
Time Lost in validation: 4min

This is happening since sometime now. I request KKE Team to look into the issue and fix it.

Thank you in advance!

I can confirm the same situation for me.

Hello, kleansoul
Issue is fixed now. You can try it.

I have the same problem. Getting the below message.

We are aware of this issue and working on to fix the same. Pleas try to refresh it should work mostly. We will let you know once its fixed. Sorry for the inconvenience caused.

Hello I am facing the same issue as well. Content has reached capacity. Will wait for the update.

Click Try Again. And buy yearly account by KodeKloud. Lets help them to get more capacity for us to learn.

Working fine now. Thank you.

Hi @Inderpreet,

I observed that the issue is still not resolved.

Yesterday task, I lost some crucial bonus points due to the validation taking time, which is not restored for me yet. I request you to look into this and provide full bonus points.

Today again, when I clicked to attempt the task, it took incredibly the longest time to load the task ~10min . It seems like an endless waiting on the below screen.

And finally when the screen moved to the next …

Again I received the Unable to connect error.

Atlast after clicking Try again as usual it worked and I was able to attempt the task.

Hi @Inderpreet @rahul456,

Again today’s task, encountered similar issue.

Hello, @kleansoul
KKE team is working on it. Try again. You will get.

Yep, i have done it. :+1: