Lab issue: Git install

It seems to be an issue with the Lab, was trying to install GIT in the first lab but it is stuck at 66%

I have tried in both the new and old kodekloud portal but same issue (however I guess it connects to same katacoda environment at the background. Is this a new issue or an existing?

Bad question, did not see things properly, was asking for input. please ignore

No problem, great that it is working now!

It appears that there is an issue with the lab, was trying to install git in the first lab.

Hi @david.famuyide ,
Can you please give it another try? I checked and didn’t see any dependncy issues.



I tried the same steps mentioned in Hint section to install the git.
But getting some unmet dependency error.

Tried several times but still nothing can you please check and let me know.


Hi @shoaibshakilshaikh,
Thanks for highlighting this. I forwarded this to the lab’s team.


I used the same command and didn’t see the above issue. Did you run any commands before sudo apt update? Which is not shown in the screenshot.

Please let me know.