Lab doesn't show

The lab for task “Using Ansible Conditional” just showing blank page, I’ve changed my network connection but nothing happen.

the same here :frowning: with the task Linux permissions:

Same here, I’ve been having issues with the labs on the last three days.

Same here for “Linux Collaborative Directories”, lab is showing blank.

Hi All,
Apologies for the inconvenience caused. We are aware of this issue and working on a fixes. Please provide us some time.


Hi All,
The lab team has fixed this blank screen issue for the KKE and ansible labs. Please give it a try and let us know.
Thanks for your paitence.


I can’t load the CAKD lab environment since one hour.

It always times out. And tomorrow is my exam

After having reported the issue, a footer appeared, saying you are aware of the issue.

Now that footer disappeared. But still, I am not able to access the labs.

Are you still working on the issue?

I got an e-mail, saying the issue is solved. I have to log out and login again.

After logout, I additionally had to empty the cache. Then it worked one time.

Now the second lab times out again.

Please help, I need to practice.