Issue submitting Task - Install Docker Package


I have completed the task but check button is not enabled.

When i click on check button nothing happens,

also during task could not able to download docker-compose binary using bellow command one app server 2

sudo curl -L "$(uname -s)-$(uname -m)" -o /usr/local/bin/docker-compose

Somehow I have completed task but not able to submit task.

could you please look into this issue?

Hi @pbiraris

Sorry for the inconvenience. Can you please share details about which browser you are using and its version number ? We have noticed some users are facing issues with Chrome, however Firefox worked fine for them, can you please also try other browser if it works fine there.

Hi @Inderpreet
I am using Chrome Browser Version 91.0.4472.114
I can not try because task is expired now.

Hi @pbiraris

Thanks for sharing these details. Task is marked pending for you, can you please try in Firefox now?

@Inderpreet, I have tried task in Firefox. now i am able to complete task.
Thank You for all help.

@Inderpreet - I am getting below error while downloading docker compose from github.
Exact steps from official docker page.
getting could not resolve error

[[email protected] ~]# sudo curl -L “$(uname -s)-$(uname -m)” -o /usr/local/bin/docker-compose
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:–:-- 0:00:19 --:–:-- 0curl: (6) Could not resolve host:; Unknown error
[[email protected] ~]#

Can you once check and help me here?

@pbiraris - how did you resolve above issue?
You mentioned you also unable to download initially right?

Hi @sunny4459

Seems like DNS issue, please try to add some name servers if that helps.