IPTables Tasks not getting finished

Hi, I have completed the iptables tables twice which i click finish , lab is not finishing the task and keep running even after 1000s left.

my second attempt screenshotL

Hello, kgaz
Are you facing still this issue?

I will try the tasks again today … it is the third time for me . :frowning:

I tried the 3rd time today and again the tasks is not getting close . Got katcoda error and lost connectivity.

Attached my screenshots and task output.

i tried from different browser and still same issue .

i can able to browse the site only LB Host and not from the Jump host.

@Inderpreet . Can you check the task status ? i’m not sure whats wrong in task and system ?

related issue: Time out on finishing IPtables task

Hello, kgaz
Recently i worked on a task and working fine. Can you try again?

Issue still persist .

Hello, Venkat14
Which browser you are using.

Hi player001 ,

I am using Chrome. I tried in edge as well.

Hi, thanks for reporting this issue, it should be fixed now. Could you guys give it an another try ? let us know if you still face this issue.