Installing issue

I am getting “Error downloading packages: epel-release-7-11.noarch” error while executing “sudo yum install epel-release” command. Is it the part of the task to solve or an issue for installing nginx server.

-Thanks in advance

Hi @santash.jena

Did you try to reload the scenario, maybe it was some temporary issue.

Yes, I tried it multiple times but always received the same error.
Please check the task environment.

Can you please share some screenshots of errors you are seeing. Also which question it is exactly ?

Please check this screenshot.


there is an issue with repository so use “epel-release package” to install packages according to their requirements. You have multiple options to install and perform your tasks.
epel-release packages

1 Like

Because of this issue I was unable to complete this task.

Really annoying!


This package I was able to install with issue but stuck in the 2nd step

“2. Create an index.html file with content Welcome! under Nginx document root.”.

Any help or hint on this will be appreciated.


Find the document root directory path configured in nginx configuration file.
Under this directory path create an index.html file with content mentioned in the task.

If epel-release is not working it is possible to configure nginx repo and install from it.