Firewalld task failed

My Firewalld task failed, even I open port in public zone.


The command you used is to add port temporarily. That is still fine as per question description but since you reloaded firewalld service after that so your rule was washed out. Either you should have run this command using --permanent option and after that you have to restart/reload the service or you shouldn’t have reloaded/restarted the service at all.

1 Like

@Inderpreet Thanks for the update.