Cursor is not visible on lab terminal

@Tej-Singh-Rana @mmumshad
I am not able to proceed with the lab, as no cursor & commands are visible on the terminal, please let me know, how to proceed further
I am using chrome, I have used the troubleshooting guide as well, also tried the incognito mode. Nothing works.

Can you try using an incognito window in chrome?

I have tried that also, but still it is not working

I had same issue on safari. Chrome did work for me but it would be great if this was fixed.

Kodekloud what is the problem?

1 Like

Hello, @Saurabh-Agarwal
I sent a message. Please check.

@Saurabh-Agarwal @darrat , Labs are best suited to work in Chrome. Please follow the lab troubleshooting guide.

Thanks, but that does not help when I want to use my iPad (even running Chrome on it).

With all the techie know-how here, I am surprised that this has not been resolved.
Can it be fixed so it runs on all browsers?

I also have this problem on iOS on my iPad.

It works now! KodeKloud labs now show properly in Safari on my iPad after doing these steps:

Hi @Saurabh-Agarwal,

Apologies for the inconvenience caused due to Labs issues. Wanted to check if the issue is resolved or you want us to assist you with anything?

KodeKloud Support