Cronjob lab task

shows crond enabled and started
and
crontab -l shows the crontab

but it still says no cron found on stapp01

Hi @cjb,
Can you please share your KKE user name? I will take a look at it.

Regards,

Have you got a chance to share your work under the “Review” section?

Hi Tej
username: cblanche

Can you please recheck username again? I am not able to find you.

Please check this attached image to find a username.

Regards,

hi Tej
my mistake, name on the account is Christopher Blanche

Hi @cjb,
Thanks for giving me the correct name.
I saw your work and found that you were setting the cronjob from the sudo user (tony for app server 1). But as per the error, you have to do it from the root user.

Please check the attached screenshot.

Regards,

Interesting, on the other stapp servers (stapp02 & stapp03) i did not need to use sudo -i
i edited the sudo users crontab normally from their shells ([email protected] and [email protected]) and it passed… Why is tony user the only user we need to run sudo -i first for before editing the crontab?