Create Cronjobs in Kubernetes failed

ID: [email protected]
I hope I’ve create cronjob as expected however it’s getting failed with attached error


Hi @Prabhu did you verify if you were getting the correct output ? As per question the command was supposed to be echo Welcome to xfusioncorp echo and the argument passed should be in a single command, seems like you ran it as two different commands i.e echo and Welcome to xfusioncorp.

@Inderpreet , output was working fine, its not two different commands, I ran below format

- name: cron-xfusion
image: httpd
command: [“echo”, “Welcome to xfusioncorp”]

Ok, thanks for sharing details. This is marked success for you. We will look into it further.

thanks for your quick response on this, :grinning:


I have the same issue on the this task. clear the log showing the echo is Welcome to xfusioncorp

can you mark it is success? thank you -jenna [email protected]

@Inderpreet sorry to trouble you. would you take a look and mark success for me?

thank you -Jenna

Hi @Inderpreet @Ayman @kodekloud-support3,
I have the same issue , it logs the message according to the task. Please help check the validation of this task for me.


@rahul456 @mmumshad

Same error message for me!!! Please see below screenshots.

hi @Sam , sorry for inconvenience this is marked success for you

hi …can you please share your KKE user name ?

KKE: ismail
email: [email protected]

hi @Devops, sorry for inconvenience this is marked success for you

1 Like