Can't seem to ssh

I created 2 vm’s and gave them ip address’s and 4. host is on
Am able to ping to any of the machine, but keep getting access denied when i try to ssh and type in target password.
please see screen short
Try to go through this file /etc/ssh/sshd_config and enable these two options PermitRootLogin yes , PasswordAuthentication yes. then restart the ssh service and try again.

Ok. will give that a try.
Will update you

tried that option, but still denying access
Did you try this on both VMs? (source and destination). you need to apply this on Both.
Also, did you restart the ssh service? systemctl restart ssh

I perfomed both PermitRootLogin yes and PasswordAuthentication yes. On both VM’s.
But i noticed when i try to restart ssh service it won’t let me, as shown on screen shot attached.
i wonder if this is the cause?

Install the openssh-server package.