Can't acces to projects - Error 404 katacoda

Hello I got this error when trying to do my projects

HI @mxdjo

Thanks for reporting, we will take a look

Same here getting 404 error. clearning cache / restarting browser did not help. Same error on Firefox, Chrome and Safari. Looks like KataCoda account issue.

Hi ,
I am also getting the same error 404, please fix it ASAP.

+1 here too. My task is going to expire by May 19, 2020 2:30:34 AM.

Hi Team

I too have the same issue even after clearing the caching, any luck for others?

Arun Balaji


I appear to be having the same issue too… Clicking on “Go” redirects me to “Error…” page


Same here, I tried clearing cache and using a different browser, I get the same

Getting the same 404 - Page Not Found on Katacoda

Same here , I am also getting same 404 error page

Currently the following error happens This environment is no longer available. . Tested on both Chrome and Firefox . Is anyone else getting the same error ?

yes @antonysavio1111 I am getting the exact error

"Brought to you by

This environment is no longer available."

Thanks for confirming @Chudo

1 Like

Is there an update. I am experiencing the same issue also. Also is it possible to start the project over again from scratch?

Same here…

The issues should be resolved now. Please check now.

till getting the same error.

im getting the same error on another task:

@mmumshad This issue seems to be related to the browser’s add blocker. Disabling it fixed it for myself a few days ago and more recently another user here.

@dinulhaque @Chudo @pratikshag @uadepu @asmith1027 Could you retry after having disabled the add blocker for ?

@madkonix I dont think so, at least not in my case. This was fixed 4 days ago.