Can not find ssl cert and key for perticular task under specified directory

Below is the task given to me.

The system admins team of xFusionCorp Industries needs to deploy a new application on App Server 3 in Stratos Datacenter. They have some pre-requites to get ready that server for application deployment. Prepare the server as per requirements shared below:

    Install and configure nginx on App Server 3.

    On App Server 3 there is a self signed SSL certificate and key present at location /tmp/nautilus.crt and /tmp/nautilus.key. Move them to some appropriate location and deploy the same in Nginx.

    Create an index.html file with content Welcome! under Nginx document root.

    For final testing try to access the App Server 3 link (either hostname or IP) from jump host using curl command. For example curl -Ik https://<app-server-ip>/.

there is no certificate under /tmp direcotry. can someone help?

you can retry the task , some times such issue faced in lab

i have tried multiple times. still no certificate.

Hello, @Saurabh-Winchurne
Can you please tell me task name?