Bug with task assignment

I am also facing the same issue. I have completed my task no. 10 yesterday & today morning I was having different task but number was same i.e. task no 10. System is not calculating the points which I have completed yesterday.


@mmumshad @Inderpreet @Ayman @kodekloud-support3

yesterday i completed “Install and Configure PostgreSQL task” and got moved to DevOps Engineer role.

Now I am seeing all points vanished magically, moved back to Sys admin.

From last 3-4 days we are seeing this issue. Please look into this. It’s kind of wasting time doing same task again and again from last 4 days.

yesterday i completed “Install and Configure PostgreSQL task”, got the points for it and today points are gone, and task is tagged as expired.

@Ayman @mmumshad @Inderpreet

yesterday i completed “Install and Configure PostgreSQL task”, Again its in my list as pending.

Now I completed and I am in Devops line as shown in attached screenshot.

Tomorrow if i check again, i will be on sysadmin column. Same thing is happening from last 3 days. Please check.

Hey Team,

I also have the same issue
Yesterday my exp points was Experience: 41460 today seems to be changed Experience: 40710

Hi all,

I´m at the beginning of this challenge. The curious thing is that I accomplished 3 tasks, the score summed up, but my tasks appear to be in a total of ONE… Is it the normal behavior?

Thanks, Florin.

no it is not. apologize for bad starting experience. We encountered recently bug in system and hopefully kodekloud team will fix this at the beginning of coming week. Until this will be done please follow my schema where you list all tasks which were completed during this time to be entered manually after fix.

1 Like

I got the same error. I completed a task yesterday, got the points and when i checked today, it says ‘Expired’.

@Inderpreet @mmumshad @Ayman I have tried to complete the same task for 2 days now each time it is marked success, next day I find it pending again on my dashboard. It is almost expiring. There is a major bug here please help to resolve and mark it as done.

I thought this bug was fixed after (I reported the task as missing on 05-06-20) it appeared back in my task list on 06-06-2020. But I was wrong. This happened to me again today. My last task vanished along with the points.

I don’t know why anybody from @Ayman team is not responding and confirming about this issue in spite of so many people affected by this bug.

Task Name:
Create a docker image from container

Date Assigned

Date Completed

Date Missing

Now I have lost another points.

The task Apache Troubleshooting is shown expired now.

So basically I lost 2 tasks. One in expired status and another vanished.

What is happening?

Same issue I am also facing.

Same issue I am also facing. @Ayman @Inderpreet

@Inderpreet @Ayman - I am facing this issue since yesterday - Configure Local Yum repos task appears as new task although I have completed this twice and points were updated. when I came again it is showing as new task and my points are decreased.
username - Idris Merchant

@Ayman : I am facing same issue as well. My 6th June task got replaced. I lost around 1500 points.

Thanks Andrzej, I´ll do that.

@kodekloud-support3 @Ayman @mmumshad
Missing tasks for @fst_eng:
Create user w/ non-interactive shell 100+ 50 success 5 minutes
Linux user creation without home directory 200+ 100 23 minutes
IPtables Installation And Configuration 600 + 300 success 13 minutes

Currently visible but potential victims for bug:
Install and Configure Web Application 1000+300 Success 24 m

Hi Folks!
This issue is still undergoing. I complete Install and Configure PostgreSQL with +200 bonus points and when I log today it’s still in pending tasks. What I can do about it? Try the task again? I hope this nasty bug smashed soon.

I had the same issue … my task got disappeared and an successfully completed task got pending status.

Task: Ansible Lineinfile Module
Assigned on: 6 Jun
Completed on: 6 Jun
Showing pending on: 7 Jun
Again completed on: 7 Jun

Task: Creating Soft Links Using Ansible (Missing Task)
Assigned on: 7 Jun
Completed on: 7Jun
Disappeared on: 7 June (after few hrs of completion, this task got disappeared and the previous task got pending)

Note: Both tasks were completed in less than 12min and were given full bonus points.

@mmumshad @kodekloud-support3 Please check this issue and kindly fix and restore the lost points.

@mmumshad @Ayman
Hello sir
I completed Linux remote copy twice as it say incompleted. And now even after Success status its showing “,Expired”
Pls look into it. And keep us motivated in this hard time to complete the given tasks.
Thanks in advance.