404 Page not found

Getting 404 error on clicking new task

404 - Page Not Found

Sorry, it looks like the page has moved or is not available.

If you are trying to access KodeKloud.com scenarios, visit their site for the latest content.

1 Like

Same here… Previous task expired due to this error, can’t access the new one either. Same error

Can you please clear cache and try again?

I’m also getting this issue. Tried in Incognito as well as emptying the cache with a hard reload. Still getting the 404s.

Screen Shot 2020-05-09 at 3.14.21 PM

Edit: It works when I use Firefox.

Thanks! Yes works in Firefox. Chrome causes the 404 error

Turn off the Sheild protection in Brave browser. It works fine.
Also try to upgrade the Google Chrome browser. It works fine on Chrome as well.


Turn off the Sheild protection in Brave browser. It works fine.

I can confirm this solved my problem. Thanks!!

Getting 404 - page not found while trying to do my task I clear cache also tried using firefox and mircosoft egde but I got same error.

same for me - I am not able to access the task. Clearing cache or changing the web browser (Chrome -> FireFox) is not fixing the issue.

Same for me both with chrome and firefox

The issue is occurring on all the major browsers. This started since last night.



I’m having this issue too

Sorry about that. This has been fixed now. Can you please try again?

Yes. It is working.

Thanks @mmumshad

There is still some environment issue with the task. It opened for a moment and now it is not working.

Thank you @mmumshad for reviewing this issue.

Can you please check again at your end, the terminal is showing "Brought to you by kodekloud.com

This environment is no longer available."

sorry about that. we are looking into this now.

The issues should be resolved now. Please check now.

Thanks @mmumshad.

Tested and I was able to finish a task as well.

Thank you for solving the issue KodeKloud Team and @mmumshad

Yes, tasks platform is working again. Thank you @mmumshad