Unable to click on check icon

Hey guys!

It is working in firefox. Please check that out.

1 Like

When I clicked on the Check button it does nothing and if you see the inspect it gives out an error concerning response.

I’m using the Chrome browser on Windows. My task got expired.

Is there any possibility to complete the pending task?

Well, that’s Interesting! Because I tried in Microsoft Edge. It didn’t work there as well.


Could you also try Firefox ? You expired task is marked pending again.

Well Thank you. It worked on Firefox.

hmmm that’s weird. I am testing on a Windows 10 and Chrome 90. And it seems to work.

And this is on Edge. Works here too.

I would appreciate if someone could send a video recording of the issue, so we can fix it.

@Inderpreet Can you please mark my expired task as pending? It got expired due to this issue.

1 Like

Even I am also facing this issue.When i click check button it is not performing any action.
My task due date is today only.
Please look into this

@yalavarthisainadh Could you please send a video recording of the issue, it will be helpful for us to debug.

Also seems like it worked in Firefox for most of the users, could you also try in that.

It worked in firefox but it has incorrectly evaluated results.

There is a typo in shell name. Its should be nologin instead of nologon

I am also unable to finish my task. When I click on check icon then nothing happens. No any popup messaage coming and due to this one my task got expired and 2nd task will also expire soon it seems :frowning:

Could you please look into this.

Note: I am getting this issue in chrome and in (incognito mode as well).

@jadhav.darshan2015 can you please provide a loom video feedback so that we can analyse this.

@Inderpreet @mmumshad @Ayman
im also unable to press “Check” buttons its really not working , nothing happens
im trying it on chrome windows 10

Hi @hjavaid

Can you please try some other browser ? Also please provide the browser console logs when you try to click on this button.

I switched to diff browser and it worked. I use office laptop so certain sites are restricted so didnt provide you loom video.


Glad to know it worked for you. Can you please share some information about the browser and its version which didn’t work for you, it will be helpful for us to debug the issue further.

We have added a fix for this issue. Can you please test again in Chrome and confirm if its working now.